Zur Navigation

Googlemail und das Problem mit dem Sicherheitszertifikat

1 trevi

Hallo Forum

seit gestern erscheint auf Thunderbird immer folgendes nervige Popup-Fenster:

"cpop.corp.google.com" verwendet ein Sicherheitszertifikat um Daten verschlüsselt zu übertragen. Das Zertifikat ist aber am 01.08.2005 02:15 abgelaufen. Sie sollten sicherstellen, dass die Zeit Ihres Computers (derzeit auf Di. 4.12.2007 08:30:23 gesetzt) korrekt ist. möchten Sie trotzdem fortfahren?
zertifikat überprüfen fortsetzen abbrechen


klickt man auf fortsetzen erscheint:

Sie haben versucht eine Verbindung mit "pop.googlemail.com" aufzubauen. Allerdings gehört das vorgezeigte Sicherheitszertifikat "cpop.corp.google.com". Es ist möglich aber unwahrscheinlich, dass jemand versucht, Ihre Kommunikation mit dieser Webseite abzufangen.
Wenn Sie vermuten, das das angezeigte Zertifikat nicht pop.googlemail.com gehört, brechen Sie bitte die Verbindung ab und benachrichtigen Sie den Admin der Webseite

Zertifikat überrüfen ok abbrechen


offenbar existiert das Problem auch bei anderen Googlemail-Usern.

http://groups.google.com/group/Gmail-POP-and-Forwarding/browse_thread/thread/9c608e99ab070bcd/4b9bac1eba33845d

Wie soll man das Problem anpacken? Einfach warten bis Google reagiert (Server richtig konfiguriert) oder darf man das Zertifikat mit OK akzeptieren? Scheint eine Subdomain von Google zu sein, oder vielleicht doch ein Fake? Das Fenster erscheint so alle 2 Minuten, wenn Thunderbird gestartet ist.

04.12.2007 08:49 | geändert: 04.12.2007 08:53

2 Jörg

Hallo trevi,

Ja, cpop.corp.google.com ist eine (stillgelegte) Subdomain von google.com, das dazugehörige Zertifikat gehört(e) von daher wohl auch Google. Ich würde Google auf das Problem hinweisen und fragen, wann mit einer Behebung zu rechnen ist.

04.12.2007 10:08

4 Jörg

Ich wüsste auch nicht, wie man das Problem clientseitig beheben kann. In dem englischsprachigen Forum war u.a. vorgeschlagen worden, den Pop3-Server zu wechseln, gibt es da eine Auswahl?

Anscheinend ist nicht nur Thunderbird betroffen, der erste Beitrgagsschreiber verwendet ja Opera als Email-Client. Auch dies deutet darauf hin, dass das Problem serverseitig zu lösen ist. Dass sich keine Outlook-User melden, liegt möglicherweise daran, dass Outlook es nicht so genau nimmt bezüglich fehlerhafter Zertifikate

Nur einfach warten wie Google das empfiehlt stinkt mir allmählich.

Also Google hat schon Stellung bezogen?

04.12.2007 14:09

5 trevi

ein user auf http://groups.google.com/group/Google-Mail-Problem-solving-de/browse_thread/thread/a207d6f2c8076daf?hl=de
schreibt:

Kumba18:
ich hab in nem amerikanischen forum gelesen, dass da diese probleme
auch auftreten. da wurde als lösung angegeben zu warten, bis der
server das von selbst behebt oder man soll ein neues
sicherheitszertifikat downloaden und installieren, da ich aber dazu
nichts weiter gefunden hab, wende ich ich mich jetzt auch mal
hierher...


bloß möchte ich wissen wie das gehen soll?

04.12.2007 15:31

6 Jörg

Ja, wäre schön gewesen wenn Kumba18 einen Link zu dem betreffenden Forum angegeben hätte

04.12.2007 15:42

7 srv (Gast)

warum ladet mein Gmail aufeinmal langsam? er schreibt mir immer fehler in verbindungssystem aber abschicken von e mail funktioniert ab und zu noch

08.01.2009 15:04

Beitrag schreiben (als Gast)





[BBCode-Hilfe]