Zur Navigation

Sicherheitslücken in Wordpress

1 Jörg

Von euch setzen ja auch einige die Blog-Software Wordpress ein? Dort wurden jetzt Sicherheitslücken entdeckt, die Cross Site Scripting ermöglichen, siehe hierzu Meldung auf heise:

Sicherheitslücken im Blog-System Wordpress

02.03.2006 13:21

2 Gustafsson

moin

und vielen dank jörg für die info - das wäre mir glatt durchgerutscht... da ich aber generell keinerlei antworten, oder postings zu lasse dürfte es mich weniger betreffen, hab ich das so richtig verstanden??

gruß uwe

02.03.2006 15:27

3 Jörg

Ja, das Risiko von XSS besteht nur bei Fremdeingaben.

02.03.2006 18:32

Beitrag schreiben (als Gast)





[BBCode-Hilfe]