Zur Navigation

Logo wird nicht angezeigt

1 PKV-Wiki (Gast)

Hallo Herr Kruse,

ich habe unter https://www.pkv.wiki/cms/anbieter/pkv/vu/wuerttembergische-krankenversicherung-ag ein neues Logo hinterlegt ... wird aber leider nicht angezeigt. Es wird sogar die falsche Datei im Code angezeigt.

alt:
<img alt="" src="/cms/sites/default/files/pkv/WuW.jpg" style="width: 300px; height: 73px;">

neu:
<img alt="" src="/cms/sites/default/files/pkv/WuW_0.jpg" style="width: 300px; height: 73px;">

richtig:
<img alt="" src="/cms/sites/default/files/pkv/Wuertt_04.2018_300px.png" style="width: 300px; height: 73px;">

Woran liegt's bzw. wie kann ich den Fehler beheben?

BG
Marcus Dippold

02.05.2018 22:07

2 Jörg

Der Name WuW_0.jpg schaut danach aus, als ob das CMS eine andere Datei unter dem alten Namen speichern wollte und weil der schon belegt war, eine _0 dran hängt. Lässt sich der Name in der Quelltextansicht des CMS-Editors ändern?

02.05.2018 23:30

3 PKV-Wiki (Gast)

ja, der Name lässt sich unter Quelltext ändern. Wie aber speichere ich die Änderung mit dem Inspektor?

03.05.2018 10:25

4 Jörg

Im Inspektor von Firefox?

Doppelklick in den Dateinamen, dann lässt sich dieser editieren.

03.05.2018 14:18

5 PKV-Wiki (Gast)

klar, aber nicht dauerhaft speichern ...

03.05.2018 17:21

6 Jörg

Rechtsklick auf das Wurzelelement <html> und dann "Kopieren" -> "Äußeres HTML" auswählen, und zum Abspeichern in Texteditor einfügen (per Rechtsklick und "Einfügen" oder mit Strg + V).

Aber Achtung: das HTML im Inspector entspricht nicht dem Original-HTML-Code, sondern dem HTML nach Änderung durch JavaScripte

03.05.2018 20:59

Beitrag schreiben (als Gast)





[BBCode-Hilfe]