Zur Navigation

Umlaute aus xml

xml umlaute

1 dominik123 (Gast)

Hallo ich habe eine xml datei hochgeladen und finde nun im deutschen was bloedes die ZEichencodierung ist falsch

Was habe ich falsch gemacht?

hier gehts zur [url=http://www.mallorca-properties.co.uk/de/land/port-andratx/13502/



<?xml version="1.0" encoding="utf-8"?>

<entries>
<entry>
<propertyId>AJHAAP1137</propertyId>
<date_listed>1900-02-16 00:00:00</date_listed>
<property_status>Available</property_status>
<property_owners_name></property_owners_name>
<property_owners_telephone></property_owners_telephone>
<property_viewings_contact></property_viewings_contact>
<property_heading_en><![CDATA[Charming 19th Century country home in Calvia]]></property_heading_en>
<property_heading_de><![CDATA[]]></property_heading_de>
<property_ref>KSP00065</property_ref>
<location_area>SWest</location_area>
<location_city><![CDATA[Santa Ponsa]]></location_city>
<property_price>3275000</property_price>
<property_description_en><![CDATA[Textah)]]></property_description_en>
<property_description_de>Dieses wunderschöne alte Landhaus stammt aus 
></property_description_de>
<property_type>House</property_type>
<property_living_area>0</property_living_area>
<property_bedrooms>4</property_bedrooms>
<property_bathrooms>4</property_bathrooms>
<property_land_size>4000</property_land_size>
<property_new_development>n</property_new_development>
<property_feature_aircon>y</property_feature_aircon>
<property_distance_to_beach></property_distance_to_beach>
<property_feature_heating>y</property_feature_heating>
<property_feature_pool>y</property_feature_pool>
<property_feature_parking>y</property_feature_parking>
<property_feature_furnished>n</property_feature_furnished>
<property_feature_seaview>n</property_feature_seaview>
<property_feature_waterfront>n</property_feature_waterfront>

</entry>
</entries>

01.04.2011 18:41

2 Jörg

In welcher Zeichencodierung hast du die Datei denn zuvor abgespeichert? In vielen Editoren kann man beim Speichern die Kodierung auswählen. In diesem Fall sollte wohl UTF-8 ausgewählt sein.

01.04.2011 19:31

Beitrag schreiben (als Gast)





[BBCode-Hilfe]