Zur Navigation

Welche Script- und Datenbank-Versionen setzt ihr voraus?

1 Jörg

Ich hatte vor einiger Zeit ja mal gefragt, welche Browser ihr beim Erstellen von Webseiten unterstützt?. Christians Beitrag in einem anderen Thread hat mich auf die Idee gebracht, auch mal danach zu fragen, welche Script- und Datenbankversionen beim Erstellen von serverseitigen Scripten vorausgesetzt werden.

Wenn ich Scripte für mich selbst erstelle, dann verwende ich inzwischen PHP 5 und MySQL 5. Bei Scripten für Kunden oder auch dem Forenscript setze ich PHP 4.1 und MySQL 4 voraus und teile dies entsprechend mit. Modrewrite setze ich voraus, wenn die Scripte suchmaschinenoptimiert sein sollen.

Wie ist das bei euch, fragt ihr explizit nach oder codet ihr für ältere Versionen und wenn ja für welche?

19.06.2007 22:26 | geändert: 19.06.2007 22:27

Beitrag schreiben (als Gast)

Beim Verfassen des Beitrages bitte die Forenregeln beachten.





[BBCode-Hilfe]