Zur Navigation

Firefox-Erweiterung Aging Tabs

... 4 Jahre und 11 Monate später ...

2 Mario (Gast)

Schöne Erweiterung, die ich seit langem nutze, allerdings nur bis Firefox 3.7 kompatibel. Ich bin deswegen noch bei Firefox 3.6...
Hat jemand schon einmal ausprobiert, ob Aging Tabs dennoch mit den neueren Firefox-Versionen funktioniert?

16.10.2011 15:37

3 Jörg

Dem vorletzten Kommentar unter den "Reviews for Aging Tabs" zufolge sollen die ColorfulTabs eine ähnliche Funktion ("Fading Tabs") aufweisen - vielleicht wäre das eine Alternative?

16.10.2011 17:15

4 Mario (Gast)

Danke für den Tipp, das wäre einen Test wert. Schade nur, dass man das nicht auf dem FF 3.6.23 testen kann bevor man updatet, denn dieses Add-on funktioniert erst ab FF 3.7a1pre. Das muss ich mir dann eben erst einmal auf einem anderen Rechner ansehen.

17.10.2011 20:10

... 2 Monate später ...

5 Capcom (Gast)

und, Mario ...
wie sind Deine Erkenntnisse ?
Ich habe gerade auf FF 9.0.1 aktualisiert. Die hälfte meiner Add-Ons fluppt nicht mehr (u.a. Aging Tabs). Toll. :-((
Ist ja irgendwie auch kein Wunder, wenn jeden Monat eine neue Version released wird, da kommen die Add-On-Programmierer ja auch gar nicht mehr hinterher.

28.12.2011 08:06

Beitrag schreiben (als Gast)





[BBCode-Hilfe]