Zur Navigation

Kommentare...

1 Verena (Gast)

Huhuu,
hab noch eine Frage.
Wie bekommt man denn so etwas hin, wie auf dieser Seite:
http://www.yasmin-khan.de/
Dass die Besucher Kommentare schreiben können.

05.04.2007 16:08

2 Jörg

Das CMS dieser Site beinhaltet eine Kommentarfunktion. Wenn du möchtest, dass Besucher deine Beiträge kommentieren, könntest du hierzu ein Blog installieren, z.B. Wordpress

05.04.2007 17:33 | geändert: 05.04.2007 17:34

3 Verena (Gast)

Ich hab mir das jetzt runtergeladen, aber i-wie funktioniert die Installation nicht richtig.
Das was auf der Seite von WordPress bei Installation steht, hab ich versucht, aber dieser Schritt funktioniert nicht:
'Starte die Installation, indem du mit deinem Browser zu der Seite install.php surfst. Sie liegt relativ zu den Daten, die du hochgeladen hast, im wp-admin Ordner.'
Die Datei install.php hab ich gefunden, aber wenn ich darauf einen Doppelklick mache, öffnet sich das mit meinem Texteditor. o.o
Wie soll das jetzt installiert werden?

23.04.2007 14:22

4 Jörg

Die Datei install.php hab ich gefunden, aber wenn ich darauf einen Doppelklick mache, öffnet sich das mit meinem Texteditor.

Doppelklick - das hört sich so an, als ob du die Seite im Explorer öffnest? Die Datei muss nach dem Upload im Browser aufgerufen werden, also z.B. unter der Adresse http://meine-website.de/wp-admin/install.php

23.04.2007 14:52

5 Verena (Gast)

Und was muss ich da bei "meine-webseite-de" einfügen?

24.04.2007 20:38

6 Jörg

Statt meine-website.de gibst du deine Domain an (ich weiß ja nicht, wie diese heißt)

24.04.2007 21:35

7 Verena (Gast)

Gut, das hab ich jetzt.
Aber auch das nächste Problem... :(
Wenn ich dann auf die Seite install.php gehe kommt eine Seite mit folgendem Text:
Fehler bei der Etablierung der Datenbank-Verbindung
Das bedeutet entweder, dass Benutzername oder Passwort in der Datei wp-config.php falsch sind, oder der Datenbankserver localhost nicht erreichbar ist.

Toll, was soll das jetzt wieder?
Ich hab ja gar keinen Benutzernamen oder Passwort und schon gar nichts eingegeben!!

16.05.2007 23:50

8 Gustafsson

Moin Verena

Hast Du Deine Daten in der wp-config.php korrekt eingegeben? Besser doppelt prüfen, oft schleicht sich ein Fehler ein ;-)

Bitte -> hier nochmals genau lesen.

Hast Du die wp-config-sample.php nach dem eingeben Deiner Daten auch korrekt in wp-config.php umbenannt?

define('DB_NAME', 'wordpress');    // Der Name der Datenbank, die du benutzt.
define('DB_USER', 'username');     // Dein MySQL-Datenbank-Benutzername.
define('DB_PASSWORD', 'password'); // Dein MySQL-Passwort
define('DB_HOST', 'localhost');    // 99% Chance, dass du hier nichts ändern musst.

unter:

define('DB_HOST', 'localhost');

muss man manchmal den korrekten Hostnamen eintragen (bei Domainfactory ist das zum Beispiel so)

gruß uwe

17.05.2007 00:07 | geändert: 17.05.2007 00:09

9 Verena (Gast)

Okay, die letzten drei Sachen hab ich jetzt (hoff ich mal) richtig eingegeben. Aber es geht noch immer nicht. Muss ich hier:
'define('DB_NAME', 'wordpress'); // Der Name der Datenbank, die du benutzt.'
auch was anderes eingeben, wenn ja, was?

17.05.2007 11:07

10 Jörg

Für 'wordpress' musst du den Namen der Datenbank eintragen, in welche die Datenbanktabellen installiert werden sollen - diese muss natürlich bereits angelegt worden sein

Aber es geht noch immer nicht

Welche Fehlermeldung erhälst du?

17.05.2007 13:14 | geändert: 17.05.2007 13:15